PyPI/langchain-text-splitters CVE-2026-41481: medium 6.5, EPSS 0.26%
LangChain is a framework for building agents and LLM-powered applications. Prior to langchain-text-splitters
Action: Upgrade langchain-text-splitters to 1.1.2 or later.
pip install langchain-text-splitters==1.1.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.1.2 | - |
Fixed versions
| 1.1.2 |
Sources
- osv: PYSEC-2026-77
- https://github.com/langchain-ai/langchain/security/advisories/GHSA-fv5p-p927-qmxr
CVE-2026-41481 · published · modified · JSON