tocsin

PyPI/binwalk CVE-2022-4510: high 7.8, EPSS 22.01%

Path traversal in binwalk

Action: Upgrade binwalk to 2.3.4 or later.

pip install binwalk==2.3.4

Affected

introducedfixedlast affected
2.1.2b2.3.4-

Fixed versions

2.3.4

Sources

CVE-2022-4510 · published · modified · JSON