tocsin

PyPI/cinder CVE-2014-3641: unknown, EPSS 1.88%

OpenStack Cinder Exposure of Sensitive Information to an Unauthorized Actor vulnerability

Action: Upgrade cinder to 2014.1.3 or later.

pip install cinder==2014.1.3

Affected

introducedfixedlast affected
02014.1.3-

Fixed versions

2014.1.3

Sources

CVE-2014-3641 · published · modified · JSON