tocsin

PyPI/cobbler CVE-2014-3225: unknown, EPSS 8.88%

Cobbler Path Traversal vulnerability

Action: Upgrade cobbler to 2.4.7 or later.

pip install cobbler==2.4.7
pip install cobbler==2.6.4

Affected

introducedfixedlast affected
2.4.02.4.7-
2.6.02.6.4-

Fixed versions

2.4.72.6.4

Sources

CVE-2014-3225 · published · modified · JSON