tocsin

PyPI/apache-airflow CVE-2025-66236: high 7.5, EPSS 0.44%

Before Airflow 3.2.0, it was unclear that secure Airflow deployments require the Deployment Manager to take appropriate actions and pay attention to security details and security model of Airflow. Som

Action: Upgrade apache-airflow to 3.2.0 or later.

pip install apache-airflow==3.2.0

Affected

introducedfixedlast affected
3.0.03.2.0-

Fixed versions

3.2.0

Sources

CVE-2025-66236 · published · modified · JSON