tocsin

PyPI/cryptography CVE-2023-0286: high 7.4, EPSS 69.29%

Vulnerable OpenSSL included in cryptography wheels

Action: Upgrade cryptography to 39.0.1 or later.

pip install cryptography==39.0.1

Affected

introducedfixedlast affected
0.8.139.0.1-

Fixed versions

39.0.1

Sources

CVE-2023-0286 · published · modified · JSON