PyPI/flask-security CVE-2021-23385: medium 6.1, EPSS 1.25%
Flask-Security vulnerable to Open Redirect
Action: Upgrade flask-security to 5.5.1 or later.
pip install flask-security==5.5.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.5.1 | - |
Fixed versions
| 5.5.1 |
Sources
- osv: PYSEC-2026-809
- https://nvd.nist.gov/vuln/detail/CVE-2021-23385
- https://github.com/mattupstate/flask-security
- https://security.snyk.io/vuln/SNYK-PYTHON-FLASKSECURITY-1293234
- https://snyk.io/blog/url-confusion-vulnerabilities
- https://pypi.org/project/flask-security
- https://github.com/advisories/GHSA-cg8c-gc2j-2wf7
CVE-2021-23385 · published · modified · JSON