tocsin

PyPI/keystone CVE-2012-4456: unknown, EPSS 4.00%

OpenStack Keystone Improper Authentication vulnerability

Action: Upgrade keystone to 2012.1.2 or later.

pip install keystone==2012.1.2

Affected

introducedfixedlast affected
2012.12012.1.2-

Fixed versions

2012.1.2

Sources

CVE-2012-4456 · published · modified · JSON