tocsin

PyPI/matrix-synapse CVE-2018-10657: high 7.5, EPSS 1.49%

Matrix Synapse DoS

Action: Upgrade matrix-synapse to 0.28.1 or later.

pip install matrix-synapse==0.28.1

Affected

introducedfixedlast affected
00.28.1-

Fixed versions

0.28.1

Sources

CVE-2018-10657 · published · modified · JSON