tocsin

PyPI/nova CVE-2015-0259: unknown, EPSS 1.07%

OpenStack Compute (Nova) has Insufficient Verification of Data Authenticity

Action: Upgrade nova to 2014.1.4 or later.

pip install nova==2014.1.4
pip install nova==2014.2.3

Affected

introducedfixedlast affected
02014.1.4-
2014.2.02014.2.3-

Fixed versions

2014.1.42014.2.3

Sources

CVE-2015-0259 · published · modified · JSON