tocsin

PyPI/ocrodjvu CVE-2010-4338: unknown, EPSS 0.32%

ocrodjvu is vulnerable to Arbitrary File Modification via symlink attack

Action: Upgrade ocrodjvu to 0.4.6-2 or later.

pip install ocrodjvu==0.4.6-2

Affected

introducedfixedlast affected
0.4.6-10.4.6-2-

Fixed versions

0.4.6-2

Sources

CVE-2010-4338 · published · modified · JSON