tocsin

PyPI/pulp-ansible CVE-2022-3644: medium 5.5, EPSS 0.30%

Plaintext storage of tokens in pulp_ansible

Action: Upgrade pulp-ansible to 0.15.0 or later.

pip install pulp-ansible==0.15.0

Affected

introducedfixedlast affected
00.15.0-

Fixed versions

0.15.0

Sources

CVE-2022-3644 · published · modified · JSON