tocsin

PyPI/swift CVE-2015-5223: unknown, EPSS 2.60%

OpenStack Object Storage (Swift) Sensitive Data Exposure

Action: Upgrade swift to 2.4.0 or later.

pip install swift==2.4.0

Affected

introducedfixedlast affected
02.4.0-

Fixed versions

2.4.0

Sources

CVE-2015-5223 · published · modified · JSON