PyPI/nltk CVE-2026-0847: high 7.5, EPSS 1.00%
A vulnerability in NLTK versions up to and including 3.9.2 allows arbitrary file read via path traversal in multiple CorpusReader classes, including WordListCorpusReader, TaggedCorpusReader, and Brack
Action: Upgrade nltk to 3.9.3 or later.
pip install nltk==3.9.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.9.3 | - |
Fixed versions
| 3.9.3 |
Sources
- osv: PYSEC-2026-98
- https://huntr.com/bounties/fc69914f-36a9-4c18-8503-10013b39f966
- https://github.com/advisories/GHSA-68j8-pq59-fqgm
CVE-2026-0847 · published · modified · JSON