tocsin

PyPI/brotli CVE-2026-111497: critical 9.8, exploited, EPSS 82.64%

Brotli: Out-of-bounds write in the Brotli decoder ("Node2Shell") also affects the PyPI Brotli package

Action: Upgrade brotli to 1.2.1 or later.

pip install brotli==1.2.1

Affected

introducedfixedlast affected
1.0.31.2.1-

Fixed versions

1.2.1

Sources

CVE-2026-111497 · published · modified · JSON