tocsin

Maven/io.socket:socket.io-client CVE-2022-25867: high 7.5, EPSS 1.65%

Socket.IO-client Java before 2.0.1 vulnerable to NULL Pointer Dereference

Action: Upgrade io.socket:socket.io-client to 2.0.1 or later.

Affected

introducedfixedlast affected
02.0.1-

Fixed versions

2.0.1

Sources

CVE-2022-25867 · published · modified · JSON