tocsin

Alpine/ruby: critical 9.8

RubyGems version 2.6.12 and earlier is vulnerable to maliciously crafted gem specifications that include terminal escape characters. Printing the gem specification would execute terminal escape sequen

Action: Upgrade ruby to 2.4.2-r0 or later.

Affected

introducedfixedlast affected
02.4.2-r0-

Fixed versions

2.4.2-r0

Sources

published · modified · JSON