Alpine/mercurial: high 7.5
Mercurial prior to version 4.3 is vulnerable to a missing symlink check that can malicious repositories to modify files outside the repository
Action: Upgrade mercurial to 4.3.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.3.1-r0 | - |
Fixed versions
| 4.3.1-r0 |
Sources
- osv: ALPINE-CVE-2017-1000115#Alpine:v3.6/mercurial
- https://security.alpinelinux.org/vuln/CVE-2017-1000115
published · modified · JSON