Alpine/python: critical 9.8
CPython (aka Python) up to 2.7.13 is vulnerable to an integer overflow in the PyString_DecodeEscape function in stringobject.c, resulting in heap-based buffer overflow (and possible arbitrary code exe
Action: Upgrade python to 2.7.14-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 3.4.0 | - | - |
Fixed versions
| 2.7.14-r0 |
Sources
published · modified · JSON