tocsin

Maven/org.yaml:snakeyaml CVE-2022-38750: medium 5.5, EPSS 1.27%

snakeYAML before 1.31 vulnerable to Denial of Service due to Out-of-bounds Write

Action: Upgrade org.yaml:snakeyaml to 1.31 or later.

Affected

introducedfixedlast affected
01.31-

Fixed versions

1.31

Sources

CVE-2022-38750 · published · modified · JSON