tocsin

Alpine/samba: critical 9.8

Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then

Action: Upgrade samba to 4.2.14-r3 or later.

Affected

introducedfixedlast affected
3.5.04.2.14-r3-

Fixed versions

4.2.14-r3

Sources

published · modified · JSON