Alpine/postgresql: critical 9.8
PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to incorrect authentication flaw allowing remote attackers to gain access to database accounts with an empty password.
Action: Upgrade postgresql to 9.6.4-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 9.6.4-r0 | - |
Fixed versions
| 9.6.4-r0 |
Sources
published · modified · JSON