Alpine/augeas: critical 9.8
Augeas versions up to and including 1.8.0 are vulnerable to heap-based buffer overflow due to improper handling of escaped strings. Attacker could send crafted strings that would cause the application
Action: Upgrade augeas to 1.5.0-r1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.5.0-r1 | - |
Fixed versions
| 1.5.0-r1 |
Sources
published · modified · JSON