tocsin

Alpine/python3: high 7.5

python before versions 2.7.15, 3.4.9, 3.5.6rc1, 3.6.5rc1 and 3.7.0 is vulnerable to catastrophic backtracking in pop3lib's apop() method. An attacker could use this flaw to cause denial of service.

Action: Upgrade python3 to 3.6.5-r0 or later.

Affected

introducedfixedlast affected
03.6.5-r0-

Fixed versions

3.6.5-r0

Sources

published · modified · JSON