tocsin

Alpine/zsh: medium 5.5

zsh through version 5.4.2 is vulnerable to a stack-based buffer overflow in the exec.c:hashcmd() function. A local attacker could exploit this to cause a denial of service.

Action: Upgrade zsh to 5.2-r2 or later.

Affected

introducedfixedlast affected
05.2-r2-

Fixed versions

5.2-r2

Sources

published · modified · JSON