Alpine/postgresql: critical 9.1
postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is ad
Action: Upgrade postgresql to 10.4-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 10.0 | 10.4-r0 | - |
Fixed versions
| 10.4-r0 |
Sources
published · modified · JSON