tocsin

Alpine/samba: high 8.1

A flaw was found in the way samba before 4.7.9 and 4.8.4 allowed the use of weak NTLMv1 authentication even when NTLMv1 was explicitly disabled. A man-in-the-middle attacker could use this flaw to rea

Action: Upgrade samba to 4.8.4-r0 or later.

Affected

introducedfixedlast affected
4.7.04.8.4-r0-

Fixed versions

4.8.4-r0

Sources

published · modified · JSON