tocsin

Debian/freeciv: high 7.5

A denial of service flaw was found in the way the server component of Freeciv before 2.3.4 processed certain packets. A remote attacker could send a specially-crafted packet that, when processed would

Action: Upgrade freeciv to 2.3.4-1 or later.

Affected

introducedfixedlast affected
02.3.4-1-

Fixed versions

2.3.4-1

Sources

published · modified · JSON