tocsin

Alpine/samba: medium 6.5

Samba from version 4.3.0 and before versions 4.7.12, 4.8.7 and 4.9.3 are vulnerable to a denial of service. When configured to accept smart-card authentication, Samba's KDC will call talloc_free() twi

Action: Upgrade samba to 4.6.16-r2 or later.

Affected

introducedfixedlast affected
4.3.04.6.16-r2-

Fixed versions

4.6.16-r2

Sources

published · modified · JSON