tocsin

Alpine/samba: medium 6.5

Samba from version 4.0.0 and before versions 4.7.12, 4.8.7, 4.9.3 is vulnerable to a denial of service. During the processing of an LDAP search before Samba's AD DC returns the LDAP entries to the cli

Action: Upgrade samba to 4.7.6-r2 or later.

Affected

introducedfixedlast affected
4.0.04.7.6-r2-

Fixed versions

4.7.6-r2

Sources

published · modified · JSON