Alpine/ansible-base: medium 5.3
ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with no_log on that can lead to leakage of sensible data.
Action: Upgrade ansible-base to 2.7.9-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.7.9-r0 | - |
Fixed versions
| 2.7.9-r0 |
Sources
- osv: ALPINE-CVE-2018-16876#Alpine:v3.13/ansible-base
- https://security.alpinelinux.org/vuln/CVE-2018-16876
published · modified · JSON