tocsin

PyPI/mistune CVE-2026-115355: high, EPSS 0.46%

Mistune: Path Traversal and XSS in Include directive

Action: Upgrade mistune to 3.3.0 or later.

pip install mistune==3.3.0

Affected

introducedfixedlast affected
03.3.0-

Fixed versions

3.3.0

Sources

CVE-2026-115355 · published · modified · JSON