Debian/liblouis: high 7.8
A vulnerability was found in liblouis, versions 2.5.x before 2.5.4. A stack-based buffer overflow was found in findTable() in liblouis. An attacker could create a malicious file that would cause appli
Action: Upgrade liblouis to 2.6.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.6.2-1 | - |
Fixed versions
| 2.6.2-1 |
Sources
published · modified · JSON