Alpine/postgresql: medium 6.5
A vulnerability was found in postgresql versions 11.x prior to 11.3. Using a purpose-crafted insert to a partitioned table, an attacker can read arbitrary bytes of server memory. In the default config
Action: Upgrade postgresql to 11.3-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 11.0 | 11.3-r0 | - |
Fixed versions
| 11.3-r0 |
Sources
published · modified · JSON