tocsin

Alpine/postgresql: medium 6.5

A vulnerability was found in postgresql versions 11.x prior to 11.3. Using a purpose-crafted insert to a partitioned table, an attacker can read arbitrary bytes of server memory. In the default config

Action: Upgrade postgresql to 10.8-r0 or later.

Affected

introducedfixedlast affected
11.0--

Fixed versions

10.8-r0

Sources

published · modified · JSON