tocsin

Alpine/postgresql: high 8.8

PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own

Action: Upgrade postgresql to 10.9-r0 or later.

Affected

introducedfixedlast affected
10.010.9-r0-

Fixed versions

10.9-r0

Sources

published · modified · JSON