Alpine/postgresql: low 2.2
Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.
Action: Upgrade postgresql to 11.5-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 11.0 | 11.5-r0 | - |
Fixed versions
| 11.5-r0 |
Sources
published · modified · JSON