tocsin

Alpine/samba: medium 6.5

A flaw was found in the samba client, all samba versions before samba 4.11.2, 4.10.10 and 4.9.15, where a malicious server can supply a pathname to the client with separators. This could allow the cli

Action: Upgrade samba to 4.8.12-r1 or later.

Affected

introducedfixedlast affected
4.10.0--

Fixed versions

4.8.12-r1

Sources

published · modified · JSON