Debian/libspring-java: critical 9.6
Under some situations, the Spring Framework 4.2.0 to 4.2.1, 4.0.0 to 4.1.7, 3.2.0 to 3.2.14 and older unsupported versions is vulnerable to a Reflected File Download (RFD) attack. The attack involves
Action: Upgrade libspring-java to 4.1.9-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.1.9-1 | - |
Fixed versions
| 4.1.9-1 |
Sources
- osv: DEBIAN-CVE-2015-5211#Debian:13/libspring-java
- https://security-tracker.debian.org/tracker/CVE-2015-5211
published · modified · JSON