Alpine/hostapd: medium 5.9
The implementations of SAE and EAP-pwd in hostapd and wpa_supplicant 2.x through 2.8 are vulnerable to side-channel attacks as a result of observable timing differences and cache access patterns when
Action: Upgrade hostapd to 2.7-r4 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.0 | 2.7-r4 | - |
Fixed versions
| 2.7-r4 |
Sources
published · modified · JSON