Debian/activemq: low 2.7
It was found that the Apache ActiveMQ client before 5.14.5 exposed a remote shutdown command in the ActiveMQConnection class. An attacker logged into a compromised broker could use this flaw to achiev
Action: Upgrade activemq to 5.14.3-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.14.3-3 | - |
Fixed versions
| 5.14.3-3 |
Sources
- osv: DEBIAN-CVE-2015-7559#Debian:13/activemq
- https://security-tracker.debian.org/tracker/CVE-2015-7559
published · modified · JSON