Alpine/ghostscript: high 7.8
A flaw was found in all ghostscript versions 9.x before 9.50, in the .setuserparams2 procedure where it did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restrictions.
Action: Upgrade ghostscript to 9.26-r4 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 9.00 | 9.26-r4 | - |
Fixed versions
| 9.26-r4 |
Sources
- osv: ALPINE-CVE-2019-14812#Alpine:v3.8/ghostscript
- https://security.alpinelinux.org/vuln/CVE-2019-14812
published · modified · JSON