tocsin

Alpine/ghostscript: critical 9.8

A flaw was found in ghostscript, versions 9.x before 9.50, in the setsystemparams procedure where it did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restrictions. A

Action: Upgrade ghostscript to 9.27-r3 or later.

Affected

introducedfixedlast affected
9.009.27-r3-

Fixed versions

9.27-r3

Sources

published · modified · JSON