tocsin

Alpine/samba: medium 4.9

A flaw was found in samba 4.0.0 before samba 4.9.15 and samba 4.10.x before 4.10.10. An attacker can crash AD DC LDAP server via dirsync resulting in denial of service. Privilege escalation is not pos

Action: Upgrade samba to 4.8.12-r1 or later.

Affected

introducedfixedlast affected
4.0.04.8.12-r1-

Fixed versions

4.8.12-r1

Sources

published · modified · JSON