Alpine/ansible-base: medium 6.5
ansible before versions 2.8.6, 2.7.14, 2.6.20 is vulnerable to a None
Action: Upgrade ansible-base to 2.8.6-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.8.6-r0 | - |
Fixed versions
| 2.8.6-r0 |
Sources
- osv: ALPINE-CVE-2019-14856#Alpine:v3.14/ansible-base
- https://security.alpinelinux.org/vuln/CVE-2019-14856
published · modified · JSON