Alpine/ghostscript: high 8.8
A flaw was found in all versions of ghostscript 9.x before 9.50, where the `.charkeys` procedure, where it did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restrictio
Action: Upgrade ghostscript to 9.27-r5 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 9.00 | 9.27-r5 | - |
Fixed versions
| 9.27-r5 |
Sources
published · modified · JSON