tocsin

Debian/bouncycastle: medium 5.9

In the Bouncy Castle JCE Provider version 1.55 and earlier the DHIES/ECIES CBC mode vulnerable to padding oracle attack. For BC 1.55 and older, in an environment where timings can be easily observed,

Action: Upgrade bouncycastle to 1.56-1 or later.

Affected

introducedfixedlast affected
01.56-1-

Fixed versions

1.56-1

Sources

published · modified · JSON