Debian/thrift: high 8.8
The Apache Thrift Go client library exposed the potential during code generation for command injection due to using an external formatting tool. Affected Apache Thrift 0.9.3 and older, Fixed in Apache
Action: Upgrade thrift to 0.11.0-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.11.0-3 | - |
Fixed versions
| 0.11.0-3 |
Sources
published · modified · JSON