Debian/pdns-recursor: high 7.5
An issue has been found in PowerDNS before 3.4.11 and 4.0.2, and PowerDNS recursor before 3.7.4 and 4.0.4, allowing a remote, unauthenticated attacker to cause an abnormal CPU usage load on the PowerD
Action: Upgrade pdns-recursor to 4.0.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.0.4-1 | - |
Fixed versions
| 4.0.4-1 |
Sources
- osv: DEBIAN-CVE-2016-7068#Debian:12/pdns-recursor
- https://security-tracker.debian.org/tracker/CVE-2016-7068
published · modified · JSON