Debian/pdns-recursor: medium 5.9
An issue has been found in PowerDNS before 3.4.11 and 4.0.2, and PowerDNS recursor before 4.0.4, allowing an attacker in position of man-in-the-middle to alter the content of an AXFR because of insuff
Action: Upgrade pdns-recursor to 4.0.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.0.4-1 | - |
Fixed versions
| 4.0.4-1 |
Sources
- osv: DEBIAN-CVE-2016-7073#Debian:13/pdns-recursor
- https://security-tracker.debian.org/tracker/CVE-2016-7073
published · modified · JSON